MG Rover Owners Club (MGROC)

We cover all MG & Rover cars, We are the MG Owners Club & Rover Owners club, combined in one, from Rover 75 to MGZT, from Rover 800 to MGB, we are here for all your MG Rover MGR cars
It is currently Mon Dec 17, 2018 12:00 am

Welcome Anonymous !

We cover all MG & Rover cars, We are the MG Owners Club & Rover Owners club, combined in one, from Rover 75 to MGZT, from Rover 800 to MGB, we are here for all your MG Rover MGR cars
 

TOAF Forum

abs error toaf

In light of this program coming out, i thought it would be great to have a place dedicated to Toaf Q&A

Unread postby livan » Fri Jun 22, 2018 4:54 pm

hello friends for a while I'm using this machine.
I do diagnosis and he gives me several airbag errors
I already change the contacts under the seats, but the error persists,
someone can tell me what is wrong
thank you very much
I write from Spain and I use a translator, apologies
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby livan » Fri Jun 22, 2018 5:46 pm

Image

Image


Image
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby baconbuttyman » Fri Jun 22, 2018 6:47 pm

When you say changed the contacts. Dhave you hard wired them in?
User avatar
baconbuttyman
Club Owner/Admin
 
Posts: 9886
Joined: Sun Jun 10, 2012 7:52 am
Location: Thornton Cleveleys nr Blackpool

Unread postby baconbuttyman » Fri Jun 22, 2018 6:50 pm

Also. My car was putting out some error codes. After they were supposedly fixed. Had to clear the ecu of fault codes to get new readings. The codes never came back
User avatar
baconbuttyman
Club Owner/Admin
 
Posts: 9886
Joined: Sun Jun 10, 2012 7:52 am
Location: Thornton Cleveleys nr Blackpool

Unread postby livan » Fri Jun 22, 2018 7:00 pm

Hello Friend
I mean, change the connectors for better ones
I had read that it could be a problem with poor connectors
but there is the fault
Thank you
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby livan » Fri Jun 22, 2018 7:04 pm

Maybe the ecu of the airbag is blocked?
Have I ever read some data crash?
but my car has never had accidents
everything started one day when moving the driver's seat, then the light went on
I really appreciate your help
next month I have the mot, and I need to fix it
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby livan » Sun Jun 24, 2018 6:53 pm

bueno hoy saque volante para comprobar si era del carrete el fallo pero no
asi que sigo con estos fallos
solo me queda ir a un desguace a por una centralita de airbag y probar
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby Spike » Sun Jun 24, 2018 10:40 pm

¡Hola Livan! ¿Quizás es cuando mueves el asiento que el conector se separa de nuevo?
Spike
MGR Club Regular
 
Posts: 8
Joined: Tue Jan 27, 2015 7:42 pm

Unread postby Spike » Sun Jun 24, 2018 10:43 pm

Si todo parece estar bien con el conector, desconectes la batería por 20 minutos
Spike
MGR Club Regular
 
Posts: 8
Joined: Tue Jan 27, 2015 7:42 pm

Unread postby livan » Mon Jun 25, 2018 4:37 pm

hola amigo
los conectores los compre nuevos,y los renové
la bateria la desconecte durante toda la noche,pero sigue igual
ire a ver a un amigo que tiene otro sistema de diagnosis,ojala tenga suerte
gracias
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby livan » Sat Jul 07, 2018 11:06 am

nadie puede arrojar algo de luz?
I recently wrote to the creator of the program, I need you to help me
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby Mal7921 » Sat Jul 07, 2018 1:10 pm

If the ABS light is not on, it may be an error that has been fixed but still logged. The clear button towards the top of the TOAF window will clear all the errors. If the error returns, it will show which sensor is giving the fault.

Hope that helps :-)
MG TF135
Rover 75 2.0 CDT Club
Image
User avatar
Mal7921
MGR Club Admin
 
Posts: 2482
Joined: Tue Oct 30, 2012 12:07 am
Location: Somewhere inbetween

Unread postby livan » Sun Jul 08, 2018 8:25 pm

Mal7921 wrote:If the ABS light is not on, it may be an error that has been fixed but still logged. The clear button towards the top of the TOAF window will clear all the errors. If the error returns, it will show which sensor is giving the fault.

Hope that helps :-)



thanks friend,
the light is not erased, in the photographs, the number 2 leaves the errors thrown by the vehicle, it does not say which sensor is failing,
thanks friend
in August I have the MOT, I hope I can fix it befores
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby Mal7921 » Sat Jul 14, 2018 12:36 pm

Can you post a screenshot with the error in TOAF?

One way to narrow it down, if the speedo isn’t working then it’s the front right sensor, if you attach an obd II dongle and use Torque or Torque Pro on an android phone and can’t get speed data drom the OBD port, it’s the front left sensor.

I’ve a spare front and spare rear sensor if you want to try swapping them out to test
MG TF135
Rover 75 2.0 CDT Club
Image
User avatar
Mal7921
MGR Club Admin
 
Posts: 2482
Joined: Tue Oct 30, 2012 12:07 am
Location: Somewhere inbetween

Unread postby livan » Sat Jul 14, 2018 4:48 pm

Hello Friend
thanks, the speedometer if it works, it correctly marks me the speed
I already have a replacement for ywc107090
next week, I am about to assemble the unit. I will tell you what happens
Thank you

If everything stays the same I will move 80km to a session of t4
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby Mal7921 » Sun Jul 15, 2018 12:21 am

Just went to the beginning, the airbag is srs which confused me as I’ve just looked at abs errors on my car.

So srs, which would include the airbags, could have been caused by the seat being moved if the wiring snapped due to pressure. Some cars such as the jaguar x type had issues with wires fraying because they were routed under the seat rails.

Check where the wiring goes, if it goes under or near the seat runner, see if you can pull or push the wiring so you can see if it’s been crushed or rubbed over time. This could break the wires or some of the wires, causing an error. If this is the case, the wire or wires will need to be extended slightly and rejoined.

If some wires are broken, it could cause unusual errors as the car partly detects the airbag or seatbelt pre-tensioner.
MG TF135
Rover 75 2.0 CDT Club
Image
User avatar
Mal7921
MGR Club Admin
 
Posts: 2482
Joined: Tue Oct 30, 2012 12:07 am
Location: Somewhere inbetween

Unread postby livan » Sun Jul 15, 2018 8:08 pm

Hello Friend
today I had time to look
Today I was able to discover, that perhaps it is proble of the rear pretensioner, since in that position is the seat of my little girl
It is possible that it was pulled hard from the belt, and that is why the machine gave me that error
the next week I will disassemble rear seats, and check
thanks friend
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am

Unread postby livan » Mon Jul 16, 2018 7:53 pm

es posible que ya casi este solucionado
hoy e desconectado los cinturones traseros,y parece que ya no me sale el error de ignicion circuit ic11
queda revisar el pirotecnico del pilar a,que se rompio el conector al comprobar
livan
MGR Club Regular
 
Posts: 12
Joined: Thu Jan 04, 2018 11:34 am


Return to TOAF Forum



cron